Challenger - EE Roaming Outage – Incident details

All systems operational

EE Roaming Outage

Resolved
Partial outage 25 %
Started about 1 month agoLasted about 2 hours

Affected

Mobile Operators

Partial outage from 1:20 PM to 3:48 PM

Multinet

Partial outage from 1:20 PM to 3:48 PM

Updates
  • Resolved
    UTC
    Resolved

    EE have confirmed the incident is now resolved. The RFO has been confirmed as a configuration error on EE's side that has now been corrected.

  • Update
    UTC
    Update

    Investigations are still ongoing and the incident has been upgraded to a P1 incident

    Further updates will be provided as more information becomes available.

  • Investigating
    UTC
    Investigating

    We have been informed of an EE roaming outage impacting Multinet/RoamNet/eSIM services.

    Following reports from customers and onward investigations with the carrier - EE have confirmed a P2 roaming incident is ongoing.

    This has been classified as a P2 incident and is being actively investigated in collaboration with the relevant parties.

    Please note this incident is only impacting SIMs that were connected on the EE roaming network.

    Further updates will be provided as more information becomes available.