Challenger - Multinet/Three - session drop - LON-A – Incident details

All systems operational

Multinet/Three - session drop - LON-A

Resolved
Degraded performance
Started 28 days agoLasted about 5 hours

Affected

Mobile Operators

Degraded performance from 9:30 PM to 2:27 AM

Multinet

Degraded performance from 9:30 PM to 2:27 AM

Updates
  • Resolved
    Resolved

    Services are now successfully connecting via LON-A following some changes made to prevent conflicting IP ranges from being advertised. The ranges created a routing error preventing traffic from routing correctly. Further information will be available once a full Post Incident Review (PIR) has taken place"

  • Investigating
    Investigating

    We are currently investigating a drop in SIM data sessions to our LON-A LNS.

    Initial investigations indicate an upstream carrier transit outage and a case has been raised and escalated.

    The outage is impacting SIMs connecting on the following APNs:-

    mm.static

    mm.apn

    mm.l2tp

    Sessions will connect via alternate paths however these may take longer than expected to connect due to the volume of authentication requests.