Challenger - Gamma SIP Outbound Call Issue – Incident details

All systems operational

Gamma SIP Outbound Call Issue

Resolved
Partial outage
Started about 1 month agoLasted about 17 hours

Affected

Phone Systems

Partial outage from 3:12 PM to 8:30 AM

Gamma SIP

Partial outage from 3:12 PM to 8:30 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Gamma has received an influx of calls into the service desk reporting inbound and outbound traffic failures from approximately 14:00.

    They have observed successful traffic from approximately 14:44. Internal support teams continue to investigate the root cause of the fault.

    Gamma will continue to monitor the situation closely and a further update will be provided by 09:30 tomorrow, Thursday 13/8/2026.